You are not logged in.

Controlpanel

New Member

Dimaspin(Nov 3rd 2017, 12:46am)

clavius(Oct 31st 2017, 8:18pm)

kingkar001(Sep 4th 2017, 9:10am)

Junix(Sep 3rd 2017, 4:00pm)

Jessho(Aug 31st 2017, 7:14pm)

Statistic

  • Members: 2,199
  • Threads: 9,761
  • Postings: 145,795 (ø 29.84/day)
  • Greetings to our newest member: Dimaspin

At the moment there arenĀ“t any members active..

Chat

CW Mo Tu We Th Fr Sa Su
44 30 31 1 2 3 4 5
45 6 7 8 9 10 11 12
46 13 14 15 16 17 18 19
47 20 21 22 23 24 25 26
48 27 28 29 30 1 2 3

©2010 wbb3addons.de

GMT/UTC --> +1 during summer time

Dear visitor, welcome to Silgrad Tower: From The Ashes, Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

sandor

Administrator

Posts: 9,017

Location: Belgium/The Netherlands

  • Send private message

1

Friday, September 6th 2013, 9:38am

Skyrim's shadow system (striping, models look ugly)

Due to Skyrim's shadow system, the models don't look very nice if you use the low shadow settings.

The left screenshots show the low setting, the right screenshots the highest (ultra).






The shadows are controlled by the "iShadowMapResolution" in the SkyrimPrefs.ini [Display].

iShadowMapResolution=512 (low) and iShadowMapResolution=4096 (ultra).
Obviously "bDrawShadows=1" is set to 1 in order to enable the shadows.

Further I used:
iShadowMapResolutionPrimary=3072 (also in Skyrim.ini [Display])
iShadowMapResolutionSecondary=3072

The standard Skyrim.ini uses iShadowMapResolutionPrimary=2048, if I lower these to 2048 it looks even worse with 512.


:Arrow: I advise to use 1024 or 2048 for the iShadowMapResolution also if you use the low settings.
Keep in mind that if you use the launcher to correct your settings (options), the SkyRimPrefs.ini will be updated as well, so recheck the values.

Minimum:
[Display]
bDrawShadows=1
iShadowMapResolution=1024
iShadowMapResolutionPrimary=2048 (also in Skyrim.ini [Display])
iShadowMapResolutionSecondary=2048

The higher the value, the higher the impact on your FPS.
Aurea Aetas - Golden Age (Metamorphoses I, 89)

Ovid 43 BC - 17 AD

Version Control


sandor

Administrator

Posts: 9,017

Location: Belgium/The Netherlands

  • Send private message

2

Sunday, September 8th 2013, 5:12pm

Shadow striping on the ground


Left not fixed, right fixed, thanks to NomadicAI7 for the screenshots.

To fix this add a line "shadowDistance=XX"

Minimum:
[Display]
bDrawShadows=1
iShadowMapResolution=1024
iShadowMapResolutionPrimary=2048 (also in Skyrim.ini [Display])
iShadowMapResolutionSecondary=2048
shadowDistance=2000


The higher the value, the higher the impact on your FPS.

Maximum around 8000 (ultra).



:Arrow: To improve the shadows in general plz check this link.


Aurea Aetas - Golden Age (Metamorphoses I, 89)

Ovid 43 BC - 17 AD

Version Control


Similar threads

Social bookmarks